• HOME »
  • 推奨環境

当社からのご案内

東和アークスホームページの推奨環境について

東和アークスホームページでは、より安全で快適にご利用いただくために下記のブラウザ、あるいはプラグインなどが必要です。
ご利用のソフトウェアのバージョンをご確認の上、ダウンロードしてください。

推奨OSおよびブラウザ

Windows(95,98,NT,2000,Me,XP)をお使いの場合
Microsoft Internet Explorer 4.0以上
Netscape Communicator 4.06以上

Macintosh(Mac OS 8.5以降)をお使いの場合
Microsoft Internet Explorer 5.0以上
Netscape Communicator 4.06以上
その他プレビューリリースやベータ版などでは、動作保証対象外とさせていただきます。

Microsoft Internet Explorer >ダウンロード
Netscape Communicator >ダウンロード

プラグインなど

東和アークスホームページ内の一部のページでは、Macromedia Flash Player5以上あるいはMacromedia Shockwave Player ver.8以上が必要となります。
また、PDFファイルを閲覧・印刷する場合には、Adobe Acrobat Reader4.0以上

Adobe Flash Player >ダウンロード
Adobe Shockwave Player >ダウンロード
Adobe Acrobat Reader >ダウンロード

Javascript

東和アークスホームページでは、Javascriptを使用しているコンテンツが一部ございます。
お使いのブラウザでJavascriptの設定を無効にされている場合、正しく機能しない、もしくは正しく表示されないことがあります。全てのコンテンツをご利用いただくには、ブラウザ設定でJavascriptの設定を有効にしていただくことをお奨めいたします。

このページのTOPへ

PAGE TOP